View Single Post
  #6  
Old November 21st, 2010, 03:55 PM
Bart_van_der_Wolf Bart_van_der_Wolf is offline
pro member
 
Join Date: Jun 2006
Location: Netherlands
Posts: 4,046
Default

Quote:
Originally Posted by Tom Robbins View Post
It's on sale, so I bought the plug-in.

After experimenting with several photos to get a feel for how it worked, I ran it through its paces on an image taken today. At some point while moving the sliders the plug-in stopped responding - couldn't even toggle between preview and original. Also couldn't make the OK or Cancel buttons respond. Finally hit escape, saved the image, and then rebooted the PC. I reopened the original image and launched the Infocus plug-in. It still just hangs.

Hmmm... I'm hoping it's just cockpit error so I'll fiddle around a bit before contacting Topaz.
Hi Tom,

From what I've seen on the Topaz forums, they are very keen on supporting their products. Just leave them a message, if you can by describing which sliders were being used when the issue surfaced. I'm confident that you'll get a tip before long on how to unlock the plugin. Perhaps just re-installing it will do the trick? I did see that there might be an issue with some AMD processor equipped machines, for which they already issued a fix.

I've been getting acquainted with the InFocus functionality myself, and things are becoming predictable. I've also tried a stress test by resampling an image from my 1Ds3 to 300%. and sharpening that. That obviously was a bit slower, but it was handled without problems on my 64-bit Windows 7 Ultimate machine.

Cheers,
Bart
__________________
If you do what you did, you'll get what you got.
Reply With Quote