Open Photography Forums  
HOME FORUMS NEWS FAQ SEARCH

Go Back   Open Photography Forums > Digital Camera Discussion > Medium Format & Large Format Cameras > Shooting with the new "arTec" Sinar Architecture Camera and a Sinarback eMotion 75 LV.

Shooting with the new "arTec" Sinar Architecture Camera and a Sinarback eMotion 75 LV. After having done some intensive tests of the Hy6 for fast moving action, Sinar has proposed to Nicolas Claris to show the New "arTec" Sinar Architecture Camera capabilities for shooting interiors of yachts…

Reply
 
Thread Tools Display Modes
  #1  
Old May 19th, 2009, 03:30 AM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,440
Default Warning…

I have discovered during test photoshoots (both with the arTec and Hy6 that using a Sandisk Extreme III card, one can get some corrupted files.
I have contacted Sinar Tech support and they are working now on this to check the veracity of this, in the meantime I would advise you to use Sandisk Extreme IV cards, instead of the Extreme III.

Of course I'll let you know as soon as Sinar can state on the culprit…
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #2  
Old May 19th, 2009, 06:17 AM
Graham Mitchell Graham Mitchell is offline
Member
 
Join Date: Nov 2006
Location: London/Dubai/Kiev
Posts: 135
Default

Nicolas, you are not alone - another Sinar user has had problems with Extreme III cards. Strange that just this card seems to be causing problems:
http://luminous-landscape.com/forum/...howtopic=34111
__________________
Rollei Hy6 + Leaf Aptus II 12
www.graham-mitchell.com
Reply With Quote
  #3  
Old May 19th, 2009, 11:07 AM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,440
Default

Bonjour Graham

Yes I know, thanks for the link… I'll send it also to Sinar, just in case…

I have no idea if it's a firmware or a card issue, only I can tell is that "avelpavel" has problems with the Extreme III card and an Emotion 54LV back.
I have this issue with an Emotion 75LV… I never had, till now :-(, any problem while using Extreme IV, so I tend to think there is a problem with the III serie or maybe with the formatting of the card…
Anyway I'll let you know as soon as I get some news from Sinar's Tech dept.
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #4  
Old May 20th, 2009, 12:45 AM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,440
Default

I don't know how long it will take to solve the issue, but one can say that Sinar's Tech people are quite responsive…
After forwarding them yesterday the link to LL (provided here by Graham) at 7:08 pm, I received a reply at 9:54 pm (yes pm!):

Quote:
Bonjour Nicolas,

Thank you for sending us the link to this post in LLF. We are in touch with this customer that experiences the same problem you have.

Regarding the formating in the Mac and in the PC - according to our R&D there are differences between Mac and PC CF formating.
We are still investigating and want to solve this issue as soon as possible. We are aware that this is very critical.

Thank you for your patience and understanding

Best regards
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #5  
Old January 27th, 2010, 10:57 AM
Andreas Schmidt Andreas Schmidt is offline
New Member
 
Join Date: Jan 2010
Location: Breckerfeld, Germany
Posts: 8
Default

Hello all,

I know, it's an old thread - but I will have a Hy6 with Sinar 75 for rent on first weekend of February (my Alpha is out for service, so I need something else, not Sony available to rent, so why not trying something completely different...). And I have Lexar Professional and Sandisk Extreme III here in my pocket. Are the problems sorted out? Otherwise there is enough time to get new cards :-)

Many thanks,
Andreas
Reply With Quote
  #6  
Old January 27th, 2010, 11:58 AM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,440
Default

Quote:
Originally Posted by Andreas Schmidt View Post
Hello all,

I know, it's an old thread - but I will have a Hy6 with Sinar 75 for rent on first weekend of February (my Alpha is out for service, so I need something else, not Sony available to rent, so why not trying something completely different...). And I have Lexar Professional and Sandisk Extreme III here in my pocket. Are the problems sorted out? Otherwise there is enough time to get new cards :-)

Many thanks,
Andreas
Hi Andreas
long time no talk, he? !
I have not heard from Sinar since Thierry haggenauer left so I can't tell, I would be prudent and use Extreme IV only…
mabe you mau get some info from Sinar in Germany:

Sinar Photography Service
Gänseberg 5
D-22926 Ahrensburg
Telefon: +49 (0) 410 26 78 20-0

If you have any news let's know!

Kind regards
PS was nice meeting BTW, thanks for the visit!
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #7  
Old January 27th, 2010, 12:14 PM
Andreas Schmidt Andreas Schmidt is offline
New Member
 
Join Date: Jan 2010
Location: Breckerfeld, Germany
Posts: 8
Default

Quote:
Originally Posted by Nicolas Claris View Post
PS was nice meeting BTW, thanks for the visit!
Heyy Nicolas,

thanks for the coffee :-) And the very nice time there today. I will contact Sinar, if I get some info I will let you know.

With best regards,
Andreas
Reply With Quote
  #8  
Old January 28th, 2010, 12:49 PM
Andreas Schmidt Andreas Schmidt is offline
New Member
 
Join Date: Jan 2010
Location: Breckerfeld, Germany
Posts: 8
Default

Hello again,

Sinar is quick - I don't copy as it's German language. But: they don't see any problem in using Sandisk Estreme III.

There was, as I see on website, a firmware update for the backs in autumn last year, so maybe the problem was fixed there?

So let's hope the best for "my" weekend :-)

All the best,
Andreas
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:34 AM.


Posting images or text grants license to OPF, yet © of such remain with its creator. Still, all assembled discussion © 2006-2017 Asher Kelman (all rights reserved) Posts with new theme or unusual image might be moved/copied to a new thread!